So löst du das WordPress Login Redirect Problem

Unabhängig von der WordPress Version die du für deine Webseite installiert hast, kann es immer wieder zu Login Problemen kommen. Eines der häufigsten Probleme ist das sogenannte WordPress Login Redirect Problem. Hierbei hat der WordPress Nutzer Schwierigkeiten sich in das WordPress Backend anzumelden und wird wieder auf die Anmelde-Seite weitergeleitet. Im Gegensatz zu anderen Login Problemen bei denen WordPress eine eindeutige Fehlermeldung anzeigt, die zu der Problemlösung beiträgt, werden bei Login Redirect Problemen keine Fehlermeldungen angezeigt. Wir zeigen dir in diesem Artikel wie du dennoch das Anmelde Problem lösen und du dich wieder ins WordPress Backend einloggen kannst.

Was passiert beim WordPress Login Redirect?

Du bist auf deiner WordPress Anmelde-Seite, gibst wie gewohnt den richtigen Benutzernamen und das dazugehörige Passwort ein, aber WordPress leitet dich nach dem Klick auf “Anmelden” zurück auf die Anmelde-Seite? Manchmal reicht dann ein erneuter Anmelde-Versuch aus und man ist wieder eingeloggt. Falls dies nicht gelingt ist man im Login Redirect gefangen. Egal wie oft man es auch probiert, der Login will einfach nicht gelingen.

Für genau diese Fälle haben wir die besten Tipps zusammengestellt, mit denen du in der Lage bist das Login Redirect Problem zu lösen.

Cookies löschen

WordPress verwendet sogenannte “Cookies” um den Login zu authentifizieren. Der erste und einfachste Schritt sollte es daher sein, die Browser Cookies und den Cache zu leeren. Dafür navigierst du einfach zu den Einstellungen deines Browsers und wählst unter “Weitere Tools” die “Browserdaten löschen” aus. Hier kannst du dann die entsprechenden Häkchen unter “Cookies und andere Website- und Plugin-Daten” sowie “Bilder und Dateien im Cache” setzen. Wähle den gewünschten Zeitraum aus, am Besten “Gesamter Zeitraum”, und klick auf “Browserdaten löschen”. Eine ausführliche Anleitung für Chrome und weitere gängige Browser findest du hier.

Was sind Cookies? Cookies sind Dateien, die von besuchten Webseiten erstellt und in deinem Browser gespeichert wurden. So kann sichergestellt werden, dass die Seiten schneller geladen werden. Wenn du den Cache des Browsers entleerst und die Cookies löscht, werden diese Einstellungen gelöscht.

Die .htaccess Datei neu erstellen

Eine mögliche Ursache des Problems kann ein Fehler in der .htaccess Datei sein. Solltest du hier keine manuellen Datei Einträge vorgenommen haben, lässt sich das Problem recht schnell lösen.

Was ist eine .htaccess Datei? Die .htaccess Datei ist eine Konfigurationsdatei, die verzeichnisspezifische Einstellungen auf dem Server vornimmt. D.h., dass sie bestimmte Ordner und Verzeichnisse mit bestimmten Einstellungen versieht. Bei einem Zugriff des Servers auf eine Datei oder ein Verzeichnis wird die Datei gelesen und ausgewertet.

Zunächst loggst du dich auf deinen FTP Server ein und benennst die .htaccess Datei um (z.B. in oldhtaccess) oder löscht sie. So wird die Datei nicht mehr gelesen und du kannst nun testen, ob du dich anmelden kannst. Falls du dich wieder einloggen konntest, solltest WordPress eine neue .htaccess Datei erstellen lassen. Navigiere dazu zu Einstellungen > Permalinks und klick auf “Änderungen übernehmen”.

Die Seiten URL erneuern

Falls das erneute Erstellen der .htaccess Datei das Problem nicht behoben hat, hast du die Möglichkeit die Seiten URL neu zu definieren. Dazu loggst du dich erneut auf deinen FTP Server ein und editierst die wp-config.php Datei. Abhängig von deinem FTP Client kannst du dies direkt vornehmen oder du lädst du die wp-config.php Datei herunter und öffnest sie in einem Editor. Im nächsten Schritt fügst du die folgenden zwei Code Zeilen hinzu:

define('WP_HOME','http://beispielurl.de');
define('WP_SITEURL','http://beispielurl.de');

Es spielt dabei keine Rolle an welcher Stelle du die Zeilen hinzufügst. Achte nur darauf, dass du die URL beispielurl.de durch deine eigene Webseiten URL ersetzt. Speichern und, falls du die Änderungen im Editor vorgenommen hast, auf den FTP Server hochladen.

Alle WordPress Plugins deaktivieren

Manchmal können auch WordPress Plugins ein anmelden ins WordPress Backend verhindern. Dies kann vor allem passieren wenn zwei Plugins sich gegenseitig stören. Um dies zu testen, solltest du alle Plugins deaktivieren. Dazu loggst du dich auf deinen FTP Server ein und änderst den Verzeichnispfad, der zu den Plugins führt. Z.B.:

/wp-content/plugins

wird zu

/wp-content/plugins_backup

So können alle Plugins die auf deiner Seite installiert wurden nicht mehr aufgerufen werden. Versuche nun erneut dich auf deiner WordPress Seite anzumelden. Wenn dies nun gelingt, ruft eins der Plugins das Problem hervor. Du solltest in diesem Fall versuchen, ein Plugin nacheinander zu aktivieren, um so herauszufinden welches nicht kompatibel ist.

 

Sollte keine der oben genannten Möglichkeiten funktionieren sind wir gerne behilflich und erstellen dir in gewohnt kürzester Zeit eine Fehleranalyse und fixen das Problem für dich. Melde dich dazu einfach via E-Mail an support@support-camp.io. Wir freuen uns auf deine Nachricht 🙂

Kommentare 63

  1. Hallo, ich habe folgende Herausforderung:
    Sobald ich auf meine Seite gehe http://www.frankfurt-living.com
    leitet mich diese automatisch zu der anderen und ich weiß leider nicht, wie ich das verhindern soll. Dabei komme ich aber ins Backend Bereich… Vielleicht können Sie mir dabei helfen.
    wp-config.php habe ich ausprobiert, da funktioniert der Code von oben leider nicht.
    MfG
    Andrey

    1. Post
      Author

      Hallo Andrey,

      deine “Home” Seite ist via WordPress nicht richtig konfiguriert. Gehe einfach auf Einstellungen -> Lesen und stelle bei “Startseite” eine Verknüpfung zu deiner “Home” Seite her. Falls du Probleme hast kannst du mir gerne deine Wodpress Zugangsdaten an pierre@support-camp.io schicken dann stelle ich dir das ein 🙂

      Liebe Grüße,
      Pierre

  2. Hallo Pierre,
    ich habe das Problem, dass beim fehlerhaften Login keine Antwort (oder besser gesagt keine Antwort in Textform) auf der WordPress-Login-Seite kommt. D.h. bei falscher Eingabe erscheint lediglich ein roter Balken, aber kein Text drin.
    Auch funktioniert das Plugin “SI Captcha Anti-Spam” nicht, d.h. fehlerhafte Eingaben werden einfach durch-gewunken.

    Ich habe bereits folgendes erfolglos getestet:
    1) .htaccess gelöscht und mit Permalinks neu generiert.
    2) Alle Plugins gelöscht.
    3) wp.config.php auf original zurückgestellt.

    Ich bin leider an dieser Stelle mit meinem Latein am Ende. Hast du evtl. noch eine Idee?
    Beste Grüße
    Marco

    1. Post
      Author

      Hallo Marco,

      das kann noch einiges sein. Könntest du das Debugging in WordPress aktivieren und mir dein Log-File per E-Mail an pierre@support-camp.io (als .ZIP) zukommen lassen? Dann schaue ich gerne mal rein!

      So aktivierst du den Debug Mode von WordPress:

      Füge in die wp-config.php folgende Zeilen ein:

      define( ‘WP_DEBUG’, true );
      define( ‘WP_DEBUG_LOG’, true );

      Versuche dich anschließend fehlerhaft anzumelden und kopiere das Log-File aus deinem /wp-content/ Folder.

      Falls du Probleme dabei hast kannst du dich natürlich auch gerne melden 🙂

      Liebe Grüße,
      Pierre

  3. Hi Pierre,
    habe auch alles versucht und komme weiterhin nicht rein. Debug Modus habe ich aktiviert. Allerdings finde ich jetzt leider das Log-File unter /wp-content nicht, um es dir mal zu schicken?
    Würde mich riesig über deine Hilfe freuen. Kann das Problem seit 2 Tagen nicht fixen 🙁
    Danke & Gruß,
    marcus

    1. Post
      Author
  4. Hallo,
    Leider bin ich seit ein paar Stunden kurz vorm verzweifeln. Wenn ich mich auf der WordPress Seite einloggen möchte steht da das Passwort sei nicht richtig/oder der Benutzername…. ich hab das Passwort jetzt schon einige Male geändert und die Situation bleibt unverändert. Ich weiß nicht an wen ich mich wo mit meinen Fragen wenden soll. Ich hoffe ich bin hier richtig.
    Liebe Grüße
    Martina

    1. Post
      Author
  5. Schönen guten Tag – bin gerade auf eure Seite hier gestoßen. Wir haben eine Community Seite, die unter http://www.kingborn.de erreichbar ist. Wenn ich im Menüpunkt “Teams -> Members” einen belieben User anklicke, werde ich (Als Admin eingeloggt auch) direkt zum Admin Menü weitergeleitet.

    Ich bin, was WordPress angeht, leider ein totaler Neuling und kann mir den Fehler nicht erklären. Vielleicht könnt ihr mir ja weiterhelfen. Vielen Dank!
    Patrick

    1. Post
      Author
    1. Post
      Author

      Hallo Tina,

      auf die htaccess Datei hast du via FTP Zugriff (Wir empfehlen das Programm Filezilla zu verwenden). Sie befindet sich direkt in deinem WordPress Ordner – wie z.B. auch wp-admin, wp-includes.

      Sollte die .htaccess Datei nicht angezeigt werden hilft folgendes:

      “FileZilla zeigt Dateien die mit einem Punkt beginnen wie zum Beispiel die .htaccess, .htpasswd Datei nicht an. Um die versteckte Dateien anzuzeigen klicken Sie im Menü auf Server >> Auflistung versteckter Dateien erzwingen. Wenn ein Häckchen vor dem Menüpunkt steht, zeigt FileZilla die versteckte Dateien an”

      Beste Grüße,
      Pierre

        1. Post
          Author
  6. hallo,
    leider komme ich einfach nicht mehr auf meine seite durch das log in und ich hab so ca alles probiert:
    cashes + cookies
    .htaccess neu erstellt
    wp-conifg.php erneuert
    und plug in umbenannt
    vielleicht könnt ihr mir weiterhelfen? ich weiß wirklich nicht weiter
    vielen dank!

    1. Post
      Author
    1. Post
      Author
  7. Hallo,
    ich habe ein ähnliches Problem: ich habe vor kurzem eine Multisite Netzwerk eingerichtet, da ich einen Shop auf eine Subdomain aufsetzen wollte.. jetzt habe ich aber nur Probleme 🙁
    Zuerst ist es so, wenn ich meine Hauptdomain in Mozilla (und nur in Mozilla, in Crome und Edge funktioniert es) aufrufe, werde ich auf die Seite: “https://www.meinedomain.de/wp-signup.php?new=meinedomain.de” geleitet mit einem 404 Fehler. Wie löse ich das?

    Des weiteren hat das Einrichten der Subdomain in das Netztwerkt irgendwie nicht geklappt. Ich habe die Subdomain (shop.meinedomain.de) bei meinem Hoster registriert und in das Netztwerk als Seite eingefügt. Wenn ich ins Dashboard dieser Subdomain wechseln will, kommt ebenfalls ein 404 Fehler mit “The requested URL /index.php was not found on this server.”

    ich habe schon sehr viel recherchiert und ausprobiert, aber nichts hilft. Bin echt am verzweifeln. Danke schonmal für evtl. Tipps. LG Danny

    1. Post
      Author

      Hallo Danny,

      das Anzeigeproblem von Mozilla könnte an deinem Cache liegen – versuche doch einmal den Cache des Browsers zu löschen.

      Bzgl. der Netzwerkinstallation kann der Fehler an mehreren stellen liegen. Sende mir doch deine Domain an pierre@pwehinger.at -> ohne Domain kann ich nur raten… 🙂

      Beste Grüße,
      Pierre

    1. Post
      Author
  8. Liebe Problemlöser,
    wenn ich mein Frontend aufrufen möchte oder vom Backend in die Vorschau einer Änderung schauen möchte werde ich weitergeleitet zu einer grausen Seite mit Usage Statistiken zu meiner HP!

    Habt ihr Erfahrungen mit diesem Problem?
    Was kann ich tun?

    Besten Dank,
    Tanja

    1. Post
      Author
  9. Hallo,

    Erstmal vielen Dank und ein ganz großes Kompliment für diesen leicht verständlichen Artikel. Als jemand der gerade seine ersten Schritten mit WP macht und des öfteren der Verzweiflung nahe war, weiss ich wo von ich rede. Auch in diesem Fall, war die Verzweiflung ziemlich groß, da ich mich nicht mehr einloggen konnte und ziemlich hilflos war. Am Ende habe ich dann alle Plugins deaktiviert und konnte mich wieder einloggen. Für mich ein sehr wertvoller Tipp, nochmals vielen Dank. You made my day.

    Viele Grüsse
    Jürgen

    PS: Der Blog ist noch nicht online, mit euren wertvollen Hinweise kann weiter arbeiten und sollte somit auch bald online sein.

    1. Post
      Author

      Hallo Jürgen,

      vielen Dank für deine lieben Worte – das freut uns sehr 🙂

      Zeige uns unbedingt deinen Blog wenn er fertig ist, wir sind gespannt was du schönes zauberst!

      Beste Grüße,
      Pierre

  10. Hallo Pierre,

    auch von mir ein Hilferuf. Das gleiche „ich kann mich nicht einloggen Problem“ hatte ich bereits 11/2017. Damals hatten sich Plugins gestört und wie von dir beschrieben konnte ich den Fehler beheben. Jetzt klappt leider nichts.

    Könntest Du mir helfen?
    Gruß Sarah

  11. Hallo und guten Tag,

    ich bin leider noch ein Neuling bezüglich WORDPRESS.
    Habe mir mit XAMPP eine lokale Umgebung eingerichtet.

    Ich komme nach der gestrige WORDPRESS Installation + Datenback nicht mehr in mein WORDPRESS Backend rein.

    -> FEHLER: Ungültiger Benutzername

    Darauf hin bin auf eure Website gestoßen und habe ich die .htaccess Datei in old.htaccess umbenannt – leider ein riesen grosser Fehler!
    Ich dachte, das kann ich auch lokal vornehmen, da die Website ja nicht auf dem Server liegt.
    Jetzt kann ich die Umbenennung nicht mehr rückgängig machen, denn auch so bin ich nicht in mein Backend gekommen.

    Wie kann ich den Datei Namen wieder herstellen?
    Oder ist dei Datei jetzt zerstört?

    Besten Dank im Voraus!
    Patricia Gary

    1. Post
      Author

      Hallo Patricia,

      das heißt du hast die ein Update über die lokale Installation gespielt und hast seid dem die Probleme?

      Du kannst die .htaccess in deinem lokalen Root Ordner (der Ordner in dem du sie Umbenannt hast / der Ordner wo deine WordPress Installation lokal liegt) wieder von old.htaccess in .htaccess umbenennen.

      Außerdem kannst du die angelegten Benutzer in der Datenbank abfragen. Logge dich dazu in deine Datenbank ein und suche nach der Zeile “WP-Users” – hier werden dir alle angelegten Benutzer angezeigt. Ändere am besten das Passwort deines Users anhand unserer Anleitung (https://www.support-camp.io/wordpress-passwort-vergessen-die-loesung/) und versuche dich erneut anzumelden.

      Solltest du noch genauere Fragen haben kannst du dich gerne via E-Mail an pierre@support-camp.io melden.

      Beste Grüße,
      Pierre

  12. Hi Pierre,

    ich habe ähnliche Probleme wie in deinem Beitrag geschrieben.

    Wenn ich mich als Admin einloggen oder ein neues Passwort anfordern möchte, lädt der Browser die Seite und nach ca. einer Minute kommt die Fehlermeldung: ERR_TIMED_OUT / Seite nicht gefunden

    Folgendes ist mir dabei aufgefallen:
    – Das Problem tritt in jedem Browser auf
    – Das Problem tritt bei allen meinen verschiedenen installierten WordPress-Seiten auf
    – Das Problem tritt auf verschiedenen Endgeräten auf
    – Ich bin mir nicht ganz sicher, ob das Problem erst auftritt, nachdem ich z.B. 3x das Passwort falsch eingegeben habe. Habe den Eindruck, dass es bei den ersten Malen noch klappen würde und erst dann das ewige Laden beginnt.

    Ganz wichtig:
    – Das Problem löst sich nach einiger Zeit von selbst. D.h. nach ein paar Tagen kann ich mich dann wieder einloggen, dann wieder ein paar Tage nicht etc.

    Es ist trotzdem ziemlich nervtötend, da ich natürlich zu jeder Zeit auf meine Backends zugreifen möchte.

    Habt ihr damit schonmal Erfahrung gemacht und kannst du evtl. einen Tipp geben?

    – htaccess umbenennen hat nichts gebracht
    – die Seiten URL erneuern hat nichts gebracht
    – Plugins deaktivieren hat nichts gebracht
    – Cookies löschen hat nichts gebracht

    Liebe Grüße
    Manuel

    1. Post
      Author

      Hey Manuel,

      “– Das Problem tritt in jedem Browser auf
      – Das Problem tritt bei allen meinen verschiedenen installierten WordPress-Seiten auf”

      Das klingt, mit der genannten Fehlermeldung, eher nach einem Problem beim Hoster. Im ersten Schritt würde ich da einmal anfragen ob es Probleme mit der Erreichbarkeit gibt/gab – einige Hoster bieten auch Error-Logs an die Aufschluss geben was zu der Zeit technisch passiert ist.

      Sollte der Hoster keine Angaben machen können ist es am besten wenn du die WordPress eigene Fehlerfindung (Debug Mode – hier eine Anleitung https://www.support-camp.io/wie-du-die-wordpress-fehlerfindung-aktivierst/) aktivierst und im Log nachschaust was für Fehler angezeigt werden.

      Solltest du da Hilfe benötigen kannst du mir gerne eine E-Mail mit dem Fehler-Log an pierre@support-camp.io schicken!

      Beste Grüße,
      Pierre

  13. Hallo Pierre,

    Ich habe folgendes Problem, meine Webseite ladet nur einen Beitrag von mir, obwohl Ich 6 habe. Und viele weitere Sachen wie beispielsweise die komplette Seitenleiste mit den Top Beiträgen und so weiter, werden alles nicht mehr angezeigt.

    Und in das Backend bekomme Ich mich auch nicht mehr eingeloggt. Beim Versuch vom betreten meiner Webseite unter “meinewebseite.de/wp-admin” (Beispiel) lädt die Seite, jedoch stoppt sie wieder nach wenigen Sekunden. Bleiben tut eine weiße Seite. D.h. Ich bekomme mich nicht mal eingeloggt um was zu ändern oder die Beiträge wieder einzufügen.

    Auf FileZilla habe Ich dann unter wp-content den Ordner “Plugins” in” .Plugins” umbenannt, jedoch funktionierte dies nicht.

    Ich bitte schnellsten um Hilfe.

    Danke im Voraus und mit freundlichen Grüßen

    Joe

    1. Post
      Author
  14. Grüß Euch,
    ich habe gestern richtig Mist gebaut! Als ich unsere Website
    http://www.alpe-beichelstein.info
    aufgerufen habe kam die Mitteilung “keine sichere Seite”. Da
    diese Mitteilung dann ja auch alle Anderen bekommen wollte
    ich die Adresse von
    http://alpe-beichelstein.info/ auf
    https://alpe-beichelstein.info/ ändern und habe das als Admin
    dann auch (hirnlos) so bei den beiden Adressen geändert.
    Seit dem kann ich mich nicht mehr als Admin anmelden und
    somit diesen Fehler auch nicht korrigieren. Was könnte man
    tun? Dummerweise funktioniert auch das Backup nicht mehr:

    “Es besteht ein Problem mit dem Sicherheitszertifikat der Website.
    Das Sicherheitszertifikat dieser Website wurde für eine andere Adresse der Website ausgestellt.

    Die Sicherheitszertifikatprobleme deuten eventuell auf den Versuch hin, Sie auszutricksen bzw. Daten die Sie an den Server gesendet haben abzufangen.

    Es wird empfohlen, dass Sie die Webseite schließen und nicht zu dieser Website wechseln. ”

    Nach dem weiter laden der Website kommt dann:
    “Die Seite kann nicht angezeigt werden.”

    Für Hilfe wäre ich sehr dankbar weil eigentlich termingebundene
    Änderungen auf der Seite notwendig sind.

    herzliche Grüße
    Hans Sussmann

    1. Post
      Author

      Hallo Hans,

      da können wir dir gerne behilflich sein, du erhältst gleich eine E-Mail von uns 🙂

      Beste Grüße,
      Pierre

    1. Post
      Author
  15. Hallo 🙂

    Ich habe leider das Problem, dass ich mich ebenfalls nicht mehr einloggen kann. Das Problem ist direkt nachdem ich meine Seite auf https umgestellt habe aufgetreten.
    Wenn ich auf der Login-Seite bin, wir dieser url angezeigt:

    https://www.yeah-handmade.de/wp-login.php?redirect_to=https%3A%2F%2Fwww.yeah-handmade.de%2Fwp-admin%2Fedit.php&reauth=1

    Ich hatte das schon vor ein paar Wochen als ich die Seite umgestellt hatte, dann ging es aber irgendwann wieder, weiß aber leider auch nicht mehr, wieso es dann auf einmal wieder ging. Jetzt musste ich mein Backup wieder aufspielen und hab wieder dasselbe Problem, wie vor ein paar Wochen. Ich hatte leider kein Backup mehr gemacht, nachdem es wieder funktioniert hatte.

    Ich habe nun wirklich alles ausprobiert (Plugins deaktiviert, htaccess deaktiviert, usw.) überall, wo es mir möglich ist den Url auf https umgestellt (z.B. in der wp-config). Auch andere Code-Schnippsel, die dabei helfen sollten, dass es wieder funktioniert, haben nicht geholfen.

    Ich bin ziemlich verzweifelt, weil ich meinen Blog für die DSGVO fit machen und mich dazu dringend einloggen muss.

    Ich bin sehr sehr dankbar für Hilfe 🙂

    Viele, liebe Grüße,
    Josephine

    1. Post
      Author
  16. Hallo,
    auch bei mir gab es Probleme nach der Umstellung meines blogs auf https – ich konnte mich nicht mehr einloggen – der browser zeigte an, dass er die Seite nicht öffnen könne, weil die Verbindung nicht sicher sei. (nachdem ich in WordPress auf https umgestellt hatte)
    Ich habe einiges ausprobiert und irgendwann ein backup eingespielt. Jetzt komme ich wieder rein, aber die Seite ist natürlich damit immer noch nicht auf https umgestellt – das Problem nicht gelöst.

    Ich habe eine “alte” Internetseite und einen blog. Da die Internetseite irgendwann überholt war, habe ich sie rausgenommen und eine Umleitung auf den blog direkt beim Webhoster installiert. Können die Probleme daher kommen?
    Ich trau mich jetzt gar nicht mehr ran – ist mein erster und einziger blog und alles was ich daran mache, mache ich zum ersten mal… bin leider kein Profi.
    Dass nicht gleich alles klappt bei der Umstellung und man Zeit braucht, war mir klar, aber dass ich gar nicht mehr rein komme – damit hatte ich nicht gerechnet. Kann ich etwas tun, um diese Situation nicht noch mal erleben zu müssen (außer alles vom gut bezahlten und derzeit ausgebuchten Profi machen zu lassen)?

    Danke sehr !
    Beste Grüße,
    Anja

    1. Post
      Author
  17. Hallo Zusammen,

    die Thematik ist bei mir leider sehr identisch. Ich komme einfach nicht mehr ins Backend meiner WP-Seite…
    Bis hierhin habe ich alle Schritte erfolglos versucht. Das Problem ist bei mir ebenfalls aufgetreten, nachdem ich bei meinem Provider auf SSL umgestellt habe. Leider komme ich nicht mehr ins Backend um das entsprechende Plugin wie beschrieben zu nutzen und zu gucken, ob das die Lösung bringt.

    Ich brauche dringend hilfe…

    Grüße!
    Matthaeus

    1. Post
      Author
  18. Servus liebes Support Camp!
    Habe genau das beschriebene Problem, alle Tipps von Euch ausprobiert, leider hilft nichts davon. Habe sogar einen neuen admin-user angelegt per php, konnte mich mit dem dann auch einloggen, aber ins Backend komm ich auch damit nicht. Habt ihr vielleicht irgendeine Idee?
    Liebe Grüße, Dominik

    1. Post
      Author
  19. Hallo Support-Camp Team.

    Jedesmal wenn ich im WordPress Backend Bereich an den Seiten arbeite und dann nach dem aktualisieren Seite ansehen klicke werde ich auf die Login Seite von WordPress geleitet. Ich muss mich nach jedem Vorgag neu anmelden und das nervt ganz schön!!! Woran kann das bitte liegen?

    Beste Grüße
    Claus

    1. Post
      Author

      Hallo Claus,

      hier ist es schwierig von außen eine Einschätzung zu geben, ich würde auf ein Plugin tippen das hier nicht richtig funktioniert. Deaktiviere doch zum Test alle Plugins und schaue ob die Funktion wieder normal funktioniert, falls ja einfach alle Plugins nach und nach wieder aktivieren um zu sehen wer der Übeltäter ist.

      Beste Grüße,
      Pierre

  20. Vielen Dank für diese sehr nützlichen Informationen! Ich konnte nicht in meine Homepage und mit den Infos konnte ich es debuggen…

    1. Post
      Author
  21. Hi , nachdem ich mich mit der Search-Console verbunden hab , habe ich die bevorzugte URL mit www angegeben und das auch in den Backend-Einstellungen vorgenommen .
    Dann gab’s ne Fehlermeldung beim Login . Daraufhin hab ich Euch gegoogelt und mit der Umbenennung der htaccess.- Datei konnte ich mich wieder einloggen . Anschließend auf Permalinks und gespeichert . Eine neue htaccess – Datei war wieder drinne .
    Jetzt komme ich zur Frage : Meine Admin-Login-Seite ist nun ganz einfach dargestellt und auch beim Ausloggen ist das der Fall – Habe ich was übersehen bzw. wie kann ich die Login-Seite wieder ganz normal darstellen lassen ?

    1. Post
      Author

      Hallo Martin,

      es hört sich schon gut an das du wieder Zugriff auf deine Seite hast, die Darstellung des Log-In Bereichs deutet eher auf ein CSS Problem – du hast also hier bis jetzt alles richtig gemacht. Kannst du mir einen Screenshot deines Log-In Bereichs an pierre@support-camp.io senden?

      Beste Grüße,
      Pierre

  22. Login auf wordpress.com nicht mehr möglich, Bei Click auf das Login kommt immer nur eine Seite mit Buchstaben W, die völlig leer ist

    1. Post
      Author

      Hallo Wanda,

      versuche deinen Browser-Cache zu löschen, dann sollte der Log-In wieder funktionieren.

      Beste Grüße,
      Pierre

  23. Hallo,

    ich suche bestimmt schon seit einer Woche nach einer Lösung für das Problem, dass ich mich bei der Seite meiner Kundin für https://makeup-agentur.com/ nicht mehr einloggen kann. Alle obigen Versuche sind leider gescheitert, stattdessen kommt nach dem wp-login-php die normale Webseite, aber nicht das Backend.

    Ich habe bereits folgendes erfolglos getestet:
    1) .htaccess gelöscht und mit Permalinks neu generiert.
    2) Alle Plugins gelöscht.
    3) wp.config.php auf original zurückgestellt.
    4) Debug Mode aktiviert
    5) Cookies gelöscht

    Diese Fehlerart ist mir noch nicht untergekommen. Können Sie mir weiterhelfen?

    Mit besten Dank und Gruss

    Diana Jung

    1. Post
      Author
  24. Guten Tag,

    ich bin sehr neu in dem WP Geschehen und nun zum ersten Mal Probleme damit.

    Ich habe so gut ich konnte die oberen Schritte ausgeführt jedoch kann ich mich immer noch nicht einlogge und meine Seite ist auch nicht mehr zu finden.

    Meine Seite Lautet http://www.buchdompteurin.de

    Ich bin am verzweifeln und verstehe nur Bahnhof wobei ich es so gerne verstehen möchte.

    Ich hoffe ihr könnt mir helfen.

    Mit lieben Gruß
    Sabrina

    1. Post
      Author
  25. Hallo Pierre,
    auch ich habe ein Problem beim Login ins Dashboard meines Blogs. Normalerweise habe ich das mit http://www.URL.de/wp-admin problemlos machen können. Seit zwei Wochen wird die Login-Seite aber nicht mehr geladen, sondern wie folgt weitergleitet:
    http://peterfrau.de/wp-login.php?redirect_to=http%3A%2F%2Fpeterfrau.de%2Fwp-admin%2F&reauth=1

    Das Löschen der Cookies und Plugins hat leider nicht geholfen.

    Danke schon einmal für Eure Antwort.

    Beste Grüße
    Kerstin

    1. Post
      Author
  26. Hallo Perre, ich habe leider einProblem bei login, und bin blind mit der lössung. Ich kann meine Web com/wp-admin/ nicht einlogen, und komm die Meldung Diese Seite funktioniert nicht. www hat Sie zu oft weitergeleitet. Löschen Sie Ihre Cookies. Dann habe ich ein Tutorial wie Cookis lösche. Und immer noch nicht funktioniert.
    Bitte kannst du mich helfen.
    Lg Ari

    1. Post
      Author
  27. Hallo Pierre,

    nachdem meine Seite mit dem Problem des GDRP Plugins ‘befallen’ war, konnte ich die Weiterleitung über die Datenbank löschen.
    Kurz konnte ich mich auch ins Backend einloggen, aber jetzt kommt immer wieder die Anmeldemaske und ich komme nicht weiter 🙁

    Hast du noch Tipps für mich?

    Danke
    Manuela

    1. Post
      Author

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.